Acerca de Data Connection Wizard

Data Connection Wizard le guiará en la creación de conexiones de acceso telefónico de datos GSM y GPRS, con el fin de poder conectar el ordenador a Internet o a una red corporativa.

GSM son las siglas de Global System for Mobile communications (Sistema global de comunicaciones por telefonía móvil). Los tipos de conexiones de datos GSM utilizan una conexión constante semejante a una llamada de voz normal que ocupa el canal de radio durante el tiempo que dure dicha conexión.

GPRS son las siglas de General Packet Radio Service (Servicio General de Radio por Paquetes). Esta tecnología establece una conexión constante, pero sólo la utiliza en la transferencia de datos.

Aunque vaya a utilizar el programa del asistente sin ningún problema para crear estos tipos de conexiones en el ordenador, el hecho de que pueda utilizarse para iniciar una conexión siempre dependerá del contrato que haya establecido con el teléfono móvil. Es posible que sea necesario ponerse primero en contacto con el operador de red para activar los servicios de datos GSM y/o GPRS antes de comenzar.

Además de poder crear y modificar estos tipos de conexiones, también puede iniciar una conexión y desconectar otra que se encuentre activa desde el asistente.

Conexiones de datos GSM

Los tipos de conexiones de datos GSM siempre son básicamente conexiones de datos estándar GSM de Windows que encontrará además en la aplicación de conexiones de acceso telefónico y a redes de Windows. Esto significa que puede utilizar estas conexiones con cualquier aplicación que admita conexiones estándar de acceso telefónico de Windows, como el navegador o un programa de correo electrónico.

Conexiones GPRS

Una de las conexiones GPRS que crea el asistente también estará disponible en la aplicación de acceso telefónico y a redes de Windows. Consulte conexión GPRS por defecto para obtener más información.

Temas relacionados:

Crear una nueva conexión GPRS

Modificar una conexión GPRS existente

Crear una nueva conexión de datos GSM

Modificar una conexión de datos GSM existente

Menú del botón derecho

Conectar/desconectar

Eliminar una conexión

Cambiar de nombre una conexión


Cuadro de diálogo principal

Cuadro de diálogo principal

Cuando se inicia Data Connection Wizard, aparece el cuadro de diálogo principal. Este cuadro de diálogo muestra las conexiones en cualquiera de los dos modos de presentación: Vista Iconos o vista Detalles. Las dos vistas utilizan diferentes iconos para indicar el tipo de conexión y el estado de ésta:

Vista Iconos | Vista Detalles | Tipo de conexión | Estado de conexión
 |  | GPRS por defecto | Desconectado
 |  | GPRS por defecto | Conectado
 |  | GPRS no establecida por defecto | Desconectado
 |  | GPRS no establecida por defecto | Conectado
 |  | Datos GSM | Desconectado
 |  | Datos GSM | Conectado

El cuadro de diálogo principal contiene lo siguiente:

  • Botón Nuevo GPRS – haga clic para iniciar un asistente y poder crear una nueva conexión de acceso telefónico GPRS.

  • Botón Nuevos datos GSM – haga clic para iniciar un asistente y poder crear una nueva conexión de acceso telefónico de datos GSM.

  • Botón Modificar – haga clic para abrir un cuadro de diálogo y poder modificar la conexión de acceso telefónico seleccionada actualmente.

  • Cuadro Seleccionar vista con dos opciones: Iconos y Detalles – haga clic para modificar la apariencia de los elementos de la lista de las entradas creadas anteriormente.

  • Botón Ayuda que muestra información detallada acerca del programa.

  • Botón Acerca de que abre un cuadro de diálogo con información sobre el programa.


Conexión GPRS por defecto

Una de las conexiones GPRS puede establecerse como conexión GPRS por defecto. Para poder llevarlo a cabo, haga clic con el botón derecho en la conexión y seleccione la opción Definir como GPRS por defecto. El asistente también intentará establecer la entrada actual que está creando o modificando como conexión por defecto.

La conexión por defecto existe no sólo en el asistente sino también como una conexión en la aplicación de conexiones de acceso telefónico y a redes de Windows; de este modo, será accesible desde fuera del asistente.

Debe iniciar la conexión GPRS por defecto, por ejemplo, desde el explorador Web, teniendo en cuenta que ha configurado el explorador para que sea dicha conexión por defecto, la utilizada para conectarse a Internet.

Es posible que se presente una situación en la que no pueda establecer una conexión GPRS para utilizarla por defecto. Este caso se puede presentar si en dicha conexión se utiliza algún tipo de Configuración avanzada de GPRS. Las conexiones GPRS que no pueden establecerse por defecto, sólo pueden iniciarse desde el asistente.

Nota: Si desea establecer por defecto una conexión que aún no lo está, haga clic con el botón derecho en la entrada y seleccione la opción Definir como GPRS por defecto. Una vez realizado, la conexión anterior que estuviera establecida por defecto (si había alguna), dejará de ser la conexión por defecto.


Crear una nueva conexión GPRS

Haga clic en el icono Nuevo GPRS en el cuadro de diálogo principal con el fin de iniciar un asistente para crear una conexión GPRS. Este asistente simplifica la creación de una conexión estableciendo una entrada de acceso telefónico a redes con la configuración correcta en el ordenador.

Este asistente contiene las siguientes páginas:

Modo de asistente

Configuración de GPRS

Direcciones del servidor de nombres de dominio

Información de inicio de sesión

Información de resumen


Seleccionar el modo de asistente (GPRS)

Modo de asistente

Seleccionar el modo de asistente

El asistente se puede ejecutar en modo Automático o Manual.

Modo automático

El modo automático es el más apropiado para crear una conexión cuando se haya seleccionado primero un operador de red. Debe seleccionar un operador de red de la lista desplegable de esta página. Cuando seleccione un operador de red, quedarán preestablecidas todas las configuraciones necesarias para realizar la conexión.

Si hace clic en Siguiente en esta página con el modo automático, se creará una conexión sin que aparezca ningún cuadro de diálogo que permita modificar la configuración.

Si selecciona <Operador de red por defecto>, todas las configuraciones de GPRS tendrán valores por defecto predefinidos. Tenga en cuenta que esta opción puede funcionar para ciertos operadores de red, pero no con todos necesariamente.

Modo manual

El modo manual es semejante al modo automático en cuanto a que debe seleccionar un operador de red de la lista desplegable de esta página. Cuando lo haya seleccionado, obtendrá la configuración predefinida de dicho operador.

Si selecciona <Operador de red por defecto>, todas las configuraciones de GPRS tendrán valores por defecto predefinidos.

La diferencia que existe con el modo automático es que al hacer clic en Siguiente, se mostrarán los valores actuales y tendrá la opción de aceptarlos o modificarlos.

Nota: En cualquier caso, siempre podrá modificar posteriormente la configuración de una conexión, sin tener en cuenta que se haya utilizado el modo automático o manual para crear dicha conexión.


Configuración de GPRS

Especificar configuración de GPRS

La necesidad de especificar la configuración de GPRS varía según los operadores de red. Generalmente, la configuración de GPRS que se necesita es el Nombre de punto de acceso.

Es posible que algunos operadores de red requieran que además se establezca otra configuración. Puede modificar esa configuración si hace clic en el botón Configuración avanzada.

Consulte la página Configuración avanzada de GPRS para obtener información adicional.


Introducir direcciones del servidor de nombres de dominio

Direcciones del servidor de nombres de dominio

Introducir direcciones del servidor de nombres de dominio

Esta página del asistente permite establecer las direcciones del servidor de nombres DNS. (DNS son las siglas de dirección Domain Name Server, Servidor de nombres de dominio).

La opción Direcciones del servidor de nombres asignadas por el servidor es la que se selecciona por defecto. Si se ha seleccionado esta opción, las direcciones del servidor de nombres se asignarán automáticamente.

Si selecciona Direcciones del servidor de nombres asignadas por el usuario debe introducir las direcciones en los campos proporcionados.


Información de inicio de sesión (GPRS)

Información de inicio de sesión

Introducir información de inicio de sesión

Especifique el Id usuario y la Contraseña. A veces también es necesario especificar un nombre de Dominio.

Consulte con su proveedor de servicio si es necesaria esta información. Si no es necesaria, deje los campos vacíos.

Nota: Puede introducir la información necesaria en la página del asistente, o bien dejar los campos vacíos e introducir la información cuando realice una conexión de acceso telefónico.


Información de resumen (GPRS)

Información de resumen

Información de resumen

Esta página del asistente indica que la conexión de acceso telefónico a redes se ha creado correctamente y presenta un resumen de la configuración que se va a utilizar en la conexión.

Para salir del asistente, haga clic en Finalizar.


Modificar una conexión GPRS existente

Para modificar una conexión GPRS utilice uno de los dos siguientes métodos:

  • seleccione la entrada de conexión de la lista y haga clic en el botón Modificar o

  • haga clic con el botón derecho en la entrada de conexión y seleccione del menú la opción Modificar.

Para modificar una entrada, dispone de las mismas opciones que para crear una nueva entrada mediante el modo manual.

Consulte Crear una nueva conexión GPRS para obtener una descripción de las opciones disponibles.


Crear una nueva conexión de datos GSM

Haga clic en el icono Nuevos datos GSM en el cuadro de diálogo principal con el fin de iniciar un asistente para crear una conexión de datos GSM. Este asistente simplifica la creación de las conexiones de datos GSM.

Este asistente contiene las siguientes páginas:

Modo de asistente

Número de acceso telefónico

Direcciones del servidor de nombres de dominio

Información de inicio de sesión

Información de resumen


Seleccionar el modo de asistente (GSM)

Modo de asistente

Seleccionar el modo de asistente

El asistente se puede ejecutar en modo Automático o Manual.

Modo automático

Al crear una conexión de datos GSM en modo automático sólo aparecerá el cuadro de diálogo para especificar el número de acceso telefónico, ya que es un requisito imprescindible para establecer una conexión.

Es muy probable que sea necesario introducir también una contraseña y un identificador de usuario, pero podrá especificarlos en el momento de iniciar la conexión.

Modo manual

Con el modo manual puede obtener todos los cuadros de diálogo para poder ver y posiblemente modificar la configuración que se ha establecido por defecto.

Nota: En cualquier caso, siempre podrá modificar posteriormente la configuración de una conexión, sin tener en cuenta que se haya utilizado el modo automático o manual para crear dicha conexión.


Número de teléfono

Número de acceso telefónico

Introduzca el número de teléfono

Por lo general, debe introducir el número completo que se va a marcar en el campo Número de teléfono local, con el fin de establecer una conexión con el servidor remoto. Este número puede incluir el código de país (precedido de un signo +) y el código de área, seguido del número local.

Si activa la opción Utilizar código de país y código de área, debe seleccionar el código de país de la lista y especificar el código de área. En este caso, el campo de número local sólo debería incluir el número de teléfono local. Tenga en cuenta que el ordenador utilizará la regla de marcado actual establecida en el Panel de control, con lo cual, el número real marcado dependerá de lo que especifique esta regla.


Información de inicio de sesión (GSM)

Información de inicio de sesión

Introducir información de inicio de sesión

Especifique el Id usuario y la Contraseña. A veces también es necesario especificar un nombre de Dominio.

Consulte con su proveedor de servicio si es necesaria esta información. Si no es necesaria, deje los campos vacíos.

Nota: Puede introducir la información necesaria en la página del asistente, o bien dejar los campos vacíos e introducir la información cuando realice una conexión de acceso telefónico.


Información de resumen (GSM)

Información de resumen

Información de resumen

Esta página del asistente indica que la conexión de acceso telefónico a redes se ha creado correctamente y presenta un resumen de la configuración que se va a utilizar en la conexión.

Para salir del asistente, haga clic en Finalizar.


Modificar una conexión de datos GSM existente

Para modificar una conexión de datos GSM utilice uno de los dos siguientes métodos:

  • seleccione la entrada de conexión de la lista y haga clic en el botón Modificar o

  • haga clic con el botón derecho en la entrada de conexión y seleccione del menú la opción Modificar

Para modificar una entrada, dispone de las mismas opciones que para crear una nueva entrada mediante el modo manual.

Consulte Crear una nueva conexión de datos GSM para obtener una descripción de las opciones disponibles.


Conectar/desconectar

Inicio de una conexión

La conexión se inicia en el cuadro de diálogo de marcado. Puede visualizar este cuadro de diálogo si hace clic con el botón derecho en una entrada de conexión y selecciona Conectar o si hace doble clic en la entrada.

Haga clic en el botón Marcar para iniciar la conexión, después de haber realizado cualquier modificación pertinente del Id. de usuario y de la contraseña.

Todas las conexiones de datos GSM y la conexión GPRS por defecto pueden iniciarse desde la aplicación de acceso telefónico y a redes de Windows o desde cualquier aplicación que admita las conexiones de acceso telefónico estándar de Windows, como un navegador o un programa de correo electrónico.

Desconexión

Para desconectar una conexión activa, haga clic con el botón derecho y seleccione Desconectar.

Siempre podrá desconectar con el icono de monitor de estado en la barra de tareas de Windows o mediante la aplicación de conexiones de acceso telefónico y a redes de Windows.


Eliminar una conexión

Para eliminar una conexión activa, haga clic con el botón derecho y seleccione Eliminar.


Cambiar de nombre una conexión

Para cambiar el nombre de una conexión, haga clic con el botón derecho en dicha conexión y seleccione Cambiar nombre o simplemente haga clic en la etiqueta de nombre para poder editarla.


Menú del botón derecho

Cuando se inicia Data Connection Wizard, aparece una lista de las entradas creadas anteriormente en vistas en miniatura o en modo de detalles.

Nota: En el modo de vistas en miniatura, la lista muestra los iconos (imágenes en miniatura) de las entradas creadas. En el modo de detalles, la lista muestra la información detallada de las entradas creadas: un icono, el nombre de conexión, el estado de conexión (Conectado o Desconectado), el nombre de módem y el nombre del puerto al que dicho módem está conectado.

Haga clic con el botón derecho en una entrada de la lista y aparecerá un menú emergente con las siguientes opciones:

  • Conectar
    Esta opción permite iniciar una conexión mediante la entrada seleccionada.

  • Desconectar
    Elija esta opción para desconectar la conexión activa.

  • Eliminar
    Cuando elige esta opción, se eliminará la entrada seleccionada.

  • Cambiar nombre
    Esta opción permite cambiar de nombre la entrada seleccionada.

  • Modificar
    Cuando elige esta opción, aparece un cuadro de diálogo que muestra las propiedades de la entrada seleccionada. Para obtener más información e instrucciones acerca de este cuadro de diálogo, consulte Modificar una conexión GPRS existente o Modificar una conexión de datos GSM existente.

  • Definir como GPRS por defecto
    Esta opción establece la conexión como la conexión GPRS por defecto.


Configuración avanzada de GPRS

El cuadro de diálogo contiene fichas de varias configuraciones avanzadas de GPRS.

Al crear una nueva conexión, la configuración del operador de red también incluye cualquier configuración avanzada de GPRS especificada para dicho operador.

Por regla general, no es necesario modificar ninguna de estas configuraciones. En algunos casos, la selección de otra configuración diferente de los valores establecidos por defecto de Calidad mínima de servicio puede causar un fallo en la conexión GPRS si la red no cumple con los requisitos mínimos necesarios.

Nota: Su operador de red o proveedor de servicios debe proporcionarle toda la información que necesita. Sólo debe cambiar estas configuraciones si así se le indica.